SAP NetWeaver AS Java の逆タブナビング (2965315)

medium Nessus プラグイン ID 162785

概要

リモート SAP NetWeaver AS Java サーバーは、脆弱性の影響を受ける可能性があります。

説明

SAP NetWeaver AS Java、バージョン - 7.10、7.11、7.20、7.30、7.31、7.40、7.50、Start Page では、リバースタブナブリング URL 検証が不十分なため、認証されていないリモート攻撃者がユーザーを悪意のあるサイトにリダイレクトする可能性があります。攻撃者は、フィッシング攻撃を実行して、被害者の認証情報を盗んだり、マルウェアや類似の悪意を持つ者が悪用できるものを含んだ信頼できない Web ページにユーザーをリダイレクトしたりする可能性があります。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

ベンダーのアドバイザリにしたがって適切なパッチを適用してください。

関連情報

https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=558632196

https://launchpad.support.sap.com/#/notes/2965315

プラグインの詳細

深刻度: Medium

ID: 162785

ファイル名: sap_netweaver_as_java_2965315.nasl

バージョン: 1.2

タイプ: remote

ファミリー: Web Servers

公開日: 2022/7/7

更新日: 2022/7/8

構成: パラノイドモードの有効化

リスク情報

VPR

リスクファクター: Low

スコア: 3

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.3

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-6365

CVSS v3

リスクファクター: Medium

Base Score: 6.1

Temporal Score: 5.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:a:sap:netweaver_application_server:*:*:*:*:*:*:*:*

必要な KB アイテム: Settings/ParanoidReport, installed_sw/SAP Netweaver Application Server (AS)

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2020/10/14

脆弱性公開日: 2020/10/14

参照情報

CVE: CVE-2020-6365

IAVA: 2020-A-0364-S