IBM MQ 8.0 <= 8.0.0.16 / 9.0 < 9.0.0.13 / 9.1 < 9.1.0.11 LTS / 9.1 < 9.2.5 CD / 9.2 LTS (6587837)

medium Nessus プラグイン ID 162984

概要

リモートの Web サーバーは脆弱性の影響を受けます。

説明

リモートホストで実行されている IBM MQ Server のバージョンは、6587837 アドバイザリに記載されている脆弱性の影響を受けます。

- IBM MQ(IBM MQ for HPE NonStop 8.1.0)は、特定の状況下で、スタックトレースからローカルユーザーに機密情報を不注意に漏洩する可能性があります。IBM X-Force ID: 218853。(CVE-2022-22325)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

IBM MQ 8.0.0.16CU2、9.0.0.13、9.1.0.11 LTS、9.2.5 CD 以降にアップグレードしてください。または、必要に応じて APAR IT40099 をインストールしてください。

関連情報

https://www.ibm.com/support/pages/node/6587837

プラグインの詳細

深刻度: Medium

ID: 162984

ファイル名: ibm_mq_6587837.nasl

バージョン: 1.2

タイプ: local

エージェント: windows, macosx, unix

ファミリー: Misc.

公開日: 2022/7/11

更新日: 2022/7/11

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Low

Base Score: 1.9

Temporal Score: 1.4

ベクトル: CVSS2#AV:L/AC:M/Au:N/C:P/I:N/A:N

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-22325

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:a:ibm:websphere_mq:*:*:*:*:*:*:*:*, cpe:2.3:a:ibm:mq:*:*:*:*:*:*:*:*

必要な KB アイテム: installed_sw/IBM WebSphere MQ

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/5/25

脆弱性公開日: 2022/5/13

参照情報

CVE: CVE-2022-22325