Adobe Acrobat < 17.012.30249/ 20.005.30362/ 22.001.20169複数の脆弱性 (APSB22-32) (macOS)

high Nessus プラグイン ID 163031

概要

リモートのmacOSホストにインストールされているAdobe Acrobatのバージョンは、複数の脆弱性の影響を受けます。

説明

リモートのmacOSホストにインストールされているAdobe Acrobatのバージョンは、17.012.30249以前、20.005.30362以前、または22.001.20169以前です。したがって、複数の脆弱性の影響を受けます。

- Acrobat Reader DC バージョン 20.001.20085(以前)、20.005.3031x (以前) および 17.012.30205(以前) は、メモリ解放後使用 (Use-After-Free) の脆弱性の影響を受け、現在のユーザーのコンテキストで任意コード実行に至る可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2022-24102, CVE-2022-24103, CVE-2022-24104)

- Acrobat Pro DC バージョン 22.001.2011x(以前)、20.005.3033x (以前) および 17.012.3022x(以前) は、メモリ解放後使用 (Use-After-Free) の脆弱性の影響を受け、秘密メモリーの漏洩を引き起こす可能性があります。
攻撃者がこの脆弱性を利用し、ASLRのような緩和策をバイパスする可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2022-28837)

- Acrobat Acrobat Pro DC バージョン 22.001.2011x(以前)、20.005.3033x (以前) および 17.012.3022x(以前) は、メモリ解放後使用 (Use-After-Free) の脆弱性の影響を受け、現在のユーザーのコンテキストで任意コード実行に至る可能性があります。この問題を悪用するにはユーザーの操作が必要で、被害者が悪意のあるファイルを開く必要があります。(CVE-2022-28838)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Adobe Acrobatを17.012.30249/20.005.30362/22.001.20169以降のバージョンにアップグレードしてください。

関連情報

https://helpx.adobe.com/security/products/acrobat/apsb22-32.html

プラグインの詳細

深刻度: High

ID: 163031

ファイル名: macos_adobe_acrobat_apsb22-32.nasl

バージョン: 1.5

タイプ: local

エージェント: macosx

公開日: 2022/7/12

更新日: 2022/8/16

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 8.4

CVSS v2

リスクファクター: High

Base Score: 9.3

Temporal Score: 6.9

ベクトル: AV:N/AC:M/Au:N/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-28838

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

CVSS スコアのソース: CVE-2022-34230

脆弱性情報

CPE: cpe:/a:adobe:acrobat

必要な KB アイテム: Host/local_checks_enabled, Host/MacOSX/Version, installed_sw/Adobe Acrobat

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/7/12

脆弱性公開日: 2022/4/12

参照情報

CVE: CVE-2022-34215, CVE-2022-34216, CVE-2022-34217, CVE-2022-34219, CVE-2022-34220, CVE-2022-34221, CVE-2022-34222, CVE-2022-34223, CVE-2022-34224, CVE-2022-34225, CVE-2022-34226, CVE-2022-34227, CVE-2022-34228, CVE-2022-34229, CVE-2022-34230, CVE-2022-34232, CVE-2022-34233, CVE-2022-34234, CVE-2022-34236, CVE-2022-34237, CVE-2022-34238, CVE-2022-34239, CVE-2022-35669

IAVA: 2022-A-0276-S

CWE: 125, 416, 787, 824, 843