Amazon Corretto Java 18.x< 18.0.2.9.1複数の脆弱性

high Nessus プラグイン ID 163276

概要

Amazon Corretto 複数の脆弱性の影響を受けています。

説明

リモートホストにインストールされている Amazon Corretto のバージョンは、18 < 18.0.2.9.1より前です。したがって、corretto-18-2022-Jul-19 のアドバイザリに記載されている複数の脆弱性の影響を受けます。

- hotspot/compiler (CVE-2022-21540)

- hotspot/runtime (CVE-2022-21541)

- core-libs/java.util (CVE-2022-21549)

- xml/jaxp (CVE-2022-34169)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Amazon Corretto Java 18.0.2.9.1以降に更新してください

関連情報

http://www.nessus.org/u?fc0a999e

プラグインの詳細

深刻度: High

ID: 163276

ファイル名: amazon_corretto_18_0_2_9_1.nasl

バージョン: 1.7

タイプ: local

エージェント: windows, macosx, unix

ファミリー: Misc.

公開日: 2022/7/19

更新日: 2022/10/25

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 3.9

ベクトル: AV:N/AC:L/Au:N/C:N/I:P/A:N

現状ベクトル: E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-34169

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:amazon:corretto

必要な KB アイテム: installed_sw/Java

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2022/7/19

脆弱性公開日: 2022/7/19

参照情報

CVE: CVE-2022-21540, CVE-2022-21541, CVE-2022-21549, CVE-2022-34169

IAVA: 2022-A-0287-S