Atlassian Confluence < 7.4.17 / 7.13.x < 7.13.6 / < 7.14.3 / 7.15.x < 7.15.2 / 7.16.x < 7.16.4 / 7.17.x < 7.17.2 (CONFSERVER-79483)

critical Nessus プラグイン ID 163327

概要

リモートの Atlassian Confluence ホストにセキュリティ更新がありません。

説明

リモートホストにインストールされている Atlassian Confluence のバージョンは、< 7.4.17 / 7.13.x < 7.13.6 / 7.14.x < 7.14.3 / 7.15.x < 7.15.2 / 7.16.x < 7.16.4 / 7.17.x < 7.17.2 より前です。「Questions for Confluence」アプリがインストールされている場合、ハードコードされた認証情報の脆弱性の影響を受ける可能性があります。

Confluence Server および Data Center 用の Atlassian Questions For Confluence アプリは、ユーザー名 disabledsystemuser およびハードコードされたパスワードで confluence-users グループに Confluence ユーザーアカウントを作成します。ハードコードされたパスワードを知っているリモートの認証されていない攻撃者がこれを悪用して Confluence にログインし、confluence-users グループのユーザーがアクセスできるすべてのコンテンツにアクセスする可能性があります。このユーザーアカウントは、アプリのバージョン 2.7.34、2.7.35、および 3.0.2 をインストールする際に作成されます。(CVE-2022-26138)

Nessus はこの問題をテストしておらず、代わりに Confluence の自己報告されたバージョン番号にのみ依存しています。このプラグインは「Parnoid」スキャンでのみ実行されます。

ソリューション

Atlassian Confluence バージョン 7.4.17、7.13.6、7.14.3、7.15.2、7.16.4、7.17.2、7.13.6、7.14.3、7.15.2、7.16.4、7.17.2 以降にアップグレードしてください。

関連情報

https://jira.atlassian.com/browse/CONFSERVER-79483

プラグインの詳細

深刻度: Critical

ID: 163327

ファイル名: confluence_confserver-79483.nasl

バージョン: 1.6

タイプ: remote

ファミリー: CGI abuses

公開日: 2022/7/21

更新日: 2022/10/5

構成: パラノイドモードの有効化, 徹底的なチェックを有効にする

リスク情報

VPR

リスクファクター: Critical

スコア: 9.2

CVSS v2

リスクファクター: High

Base Score: 8.5

Temporal Score: 7.4

ベクトル: AV:N/AC:L/Au:N/C:C/I:P/A:N

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-26138

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 9.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/confluence, Settings/ParanoidReport

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2022/7/8

脆弱性公開日: 2022/7/8

CISAの既知の悪用日: 2022/8/19

参照情報

CVE: CVE-2022-26138