Cisco Small Business RV110W、RV130、RV130W、および RV215W ルーターの複数の脆弱性 (cisco-sa-sb-rv-rce-overflow-ygHByAK)

high Nessus プラグイン ID 163404

概要

リモートデバイスはサポートされておらず、複数の脆弱性の影響を受けます。

説明

Cisco Small Business RV110W、RV130、RV130W、および RV215W ルーターの Web ベース管理インターフェイスの複数の脆弱性により、認証されているリモートの攻撃者が、影響を受けるデバイスで任意のコードを実行したり、デバイスを突然再起動したりして、サービス拒否 (DoS) 状態を引き起こす可能性があります。これらの脆弱性は、受信 HTTP パケット内のユーザーフィールドの検証が不十分なために発生します。攻撃者が、細工されたリクエストを Web ベースの管理インターフェイスに送信することにより、これらの脆弱性を悪用する可能性があります。悪用に成功すると、攻撃者が root レベルの権限により影響を受けるデバイスで任意のコードを実行したり、デバイスを突然再起動したりして、DoS 状態を引き起こす可能性があります。これらの脆弱性を悪用するには、攻撃者は影響を受けるデバイスの有効な管理者資格情報を持っている必要があります。Cisco は、これらの脆弱性に対処するソフトウェア更新をリリースしていません。

詳細については、付属のCisco BIDおよびCisco Security Advisoryを参照してください。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Cisco Small Business RVシリーズルーターを現在サポートされているバージョンにアップグレードしてください。

関連情報

http://www.nessus.org/u?757478c8

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwc26220

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwc26221

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwc26222

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwc26499

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwc26501

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwc26504

プラグインの詳細

深刻度: High

ID: 163404

ファイル名: cisco-sa-sb-rv-rce-overflow-ygHByAK.nasl

バージョン: 1.5

タイプ: remote

ファミリー: CISCO

公開日: 2022/7/22

更新日: 2022/7/27

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 4.8

ベクトル: AV:N/AC:L/Au:S/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-20873

CVSS v3

リスクファクター: High

Base Score: 7.2

Temporal Score: 6.3

ベクトル: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

CVSS スコアのソース: CVE-2022-20912

脆弱性情報

CPE: cpe:/a:cisco:small_business_rv_router_firmware, x-cpe:/h:cisco:small_business_rv_router

必要な KB アイテム: Cisco/Small_Business_Router/Model

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/7/20

脆弱性公開日: 2022/7/20

参照情報

CVE: CVE-2022-20873, CVE-2022-20874, CVE-2022-20875, CVE-2022-20876, CVE-2022-20877, CVE-2022-20878, CVE-2022-20879, CVE-2022-20880, CVE-2022-20881, CVE-2022-20882, CVE-2022-20883, CVE-2022-20884, CVE-2022-20885, CVE-2022-20886, CVE-2022-20887, CVE-2022-20888, CVE-2022-20889, CVE-2022-20890, CVE-2022-20891, CVE-2022-20892, CVE-2022-20893, CVE-2022-20894, CVE-2022-20895, CVE-2022-20896, CVE-2022-20897, CVE-2022-20898, CVE-2022-20899, CVE-2022-20900, CVE-2022-20901, CVE-2022-20902, CVE-2022-20903, CVE-2022-20904, CVE-2022-20910, CVE-2022-20911, CVE-2022-20912