Mozilla Thunderbird < 91.12

critical Nessus プラグイン ID 163581

概要

リモートの macOS または Mac OS X ホストにインストールされているメールクライアントは、複数の脆弱性の影響を受けます。

説明

リモートの macOS または Mac OS X のホストにインストールされている Thunderbird のバージョンは、91.12 より前です。したがって、mfsa2022-31 のアドバイザリに記載されている複数の脆弱性の影響を受けます。

- オーバーフローおよび変換のための CSS プロパティを組み合わせる際、マウスカーソルが表示とは異なる座標を操作する可能性があります。(CVE-2022-36319)

- ソーステキストのような「chrome: //」の URL のディレクトリリストにアクセスすると、パラメーターの一部が折り返されました。
(CVE-2022-36318)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Mozilla Thunderbird をバージョン 91.12以降にアップグレードしてください。

関連情報

https://www.mozilla.org/en-US/security/advisories/mfsa2022-31/

プラグインの詳細

深刻度: Critical

ID: 163581

ファイル名: macos_thunderbird_91_12.nasl

バージョン: 1.2

タイプ: local

エージェント: macosx

公開日: 2022/7/29

更新日: 2022/7/29

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 4.6

CVSS v2

リスクファクター: Low

Base Score: 2.6

Temporal Score: 1.9

ベクトル: AV:N/AC:H/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-36319

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:mozilla:thunderbird

必要な KB アイテム: MacOSX/Thunderbird/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/7/28

脆弱性公開日: 2022/7/28

参照情報

CVE: CVE-2022-36318, CVE-2022-36319