SUSE SLED15/ SLES15セキュリティ更新プログラム: fwupd(SUSE-SU-2022:2687-1)

medium Nessus プラグイン ID 163900

言語:

概要

リモートの SUSE ホストにセキュリティ更新がありません。

説明

リモートの SUSE Linux SLED15/ SLES15ホストには、SUSE-SU-2022:2687-1のアドバイザリに記載されている脆弱性の影響を受けるパッケージがインストールされています。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://bugzilla.suse.com/1193921

https://bugzilla.suse.com/1198581

http://www.nessus.org/u?37ab173e

プラグインの詳細

深刻度: Medium

ID: 163900

ファイル名: suse_SU-2022-2687-1.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/8/6

更新日: 2022/8/6

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

脆弱性情報

CPE: p-cpe:/a:novell:suse_linux:fwupd, p-cpe:/a:novell:suse_linux:fwupd-devel, p-cpe:/a:novell:suse_linux:fwupd-lang, p-cpe:/a:novell:suse_linux:libfwupd2, p-cpe:/a:novell:suse_linux:libfwupdplugin5, p-cpe:/a:novell:suse_linux:typelib-1_0-Fwupd-2_0, p-cpe:/a:novell:suse_linux:typelib-1_0-FwupdPlugin-1_0, cpe:/o:novell:suse_linux:15

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/8/5

脆弱性公開日: 2022/8/5

参照情報

SuSE: SUSE-SU-2022:2687-1