FreeBSD : XFCE tumbler -- Vulnerability in the GStreamer plugin (75c073cc-1a1d-11ed-bea0-48ee0c739857)

high Nessus プラグイン ID 164093

言語:

概要

リモートの FreeBSD ホストに 1 つ以上のセキュリティ関連の更新プログラムがありません。

説明

リモートホストにインストールされている FreeBSD のバージョンは、テスト済みバージョンより前です。したがって、75c073cc-1a1d-11ed-bea0-48ee0c739857 のアドバイザリに記載されている脆弱性の影響を受けます。

- XFCE プロジェクトによる報告: 未公開の脆弱性を修正するために、gst-thumbnailer プラグインに mst タイプのチェックを追加しました。(75c073cc-1a1d-11ed-bea0-48ee0c739857)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?d153909b

https://mail.xfce.org/pipermail/xfce-announce/2022-August/001133.html

http://www.nessus.org/u?9b10ee78

プラグインの詳細

深刻度: High

ID: 164093

ファイル名: freebsd_pkg_75c073cc1a1d11edbea048ee0c739857.nasl

バージョン: 1.2

タイプ: local

公開日: 2022/8/12

更新日: 2022/8/12

脆弱性情報

CPE: cpe:2.3:o:freebsd:freebsd:*:*:*:*:*:*:*:*, p-cpe:2.3:a:freebsd:freebsd:xfce4-tumbler:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/8/12

脆弱性公開日: 2022/8/2