Zoom Client 5.7.3 < 5.11.5 権限昇格

high Nessus プラグイン ID 164143

概要

リモートホストに権限昇格の脆弱性の影響を受けるアプリケーションがインストールされています。

説明

リモートホストにインストールされている Cisco VPN クライアントのバージョンは、5.7.3 と 5.11.5 の間です。したがって、自動更新プロセスで権限の昇格の脆弱性の影響を受けます。権限の弱いローカルユーザーがこの脆弱性を悪用して、権限を root に昇格させる可能性があります。

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Zoom Client for Meetings 5.11.5以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?02d60d68

http://www.nessus.org/u?8f673050

プラグインの詳細

深刻度: High

ID: 164143

ファイル名: zoom_client_5_11_5.nasl

バージョン: 1.5

タイプ: local

エージェント: macosx

公開日: 2022/8/16

更新日: 2022/9/5

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: AV:L/AC:L/Au:S/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-28756

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:zoom:meetings, cpe:/a:zoom:zoom

必要な KB アイテム: Host/local_checks_enabled, installed_sw/zoom

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/8/13

脆弱性公開日: 2022/8/13

参照情報

CVE: CVE-2022-28756