Microsoft Edge (chromium) < 104.0.1293.60の脆弱性

medium Nessus プラグイン ID 164253

概要

リモートホストにインストールされているWebブラウザは、脆弱性による影響を受けます。

説明

リモートの Windows ホストにインストールされている Microsoft Edge のバージョンは、104.0.1293.60 より前です。したがって、2022 年 8 月 17 日のアドバイザリに記載されている脆弱性の影響を受けます。

- Intents での信頼できない入力の不十分な検証。(CVE-2022-2856)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っていることに注意してください。

ソリューション

Microsoft Edgeをバージョン104.0.1293.60以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?b53011a2

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-2856

プラグインの詳細

深刻度: Medium

ID: 164253

ファイル名: microsoft_edge_chromium_104_0_1293_60.nasl

バージョン: 1.4

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2022/8/18

更新日: 2022/9/29

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 6.1

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5.9

ベクトル: AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: E:H/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-2856

CVSS v3

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 6.2

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

現状ベクトル: E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:microsoft:edge

必要な KB アイテム: installed_sw/Microsoft Edge (Chromium), SMB/Registry/Enumerated

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2022/8/17

脆弱性公開日: 2022/8/16

CISAの既知の悪用日: 2022/9/8

参照情報

CVE: CVE-2022-2856