Cisco Secure Web Appliance < 14.5.0-537 の権限昇格 (cisco-sa-wsa-prv-esc-8PdRU8t8)

medium Nessus プラグイン ID 164290

概要

リモート デバイスに、ベンダーが提供したセキュリティ パッチがありません。

説明

自己報告されたバージョンによると、Cisco Web Security Appliance (WSA) は、権限昇格の脆弱性の影響を受けます。この脆弱性は、Web インターフェイスのユーザー指定の入力の検証が不十分であることが原因です。認証されたリモートの攻撃者がこの脆弱性を悪用し、影響を受けるデバイスにシステムを認証して細工された HTTP パケットを送信することで、root 権限に昇格する可能性があります。

詳細については、付属の Cisco BID および Cisco Security Advisory を参照してください。

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Cisco バグ ID CSCwb92675 に記載されている該当の修正済みバージョンにアップグレードしてください

関連情報

http://www.nessus.org/u?46b72955

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwb92675

プラグインの詳細

深刻度: Medium

ID: 164290

ファイル名: cisco-sa-wsa-prv-esc-8PdRU8t8.nasl

バージョン: 1.11

タイプ: combined

ファミリー: CISCO

公開日: 2022/8/19

更新日: 2022/11/8

リスク情報

VPR

リスクファクター: Low

スコア: 3.4

CVSS v2

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 4.8

ベクトル: AV:N/AC:L/Au:S/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-20871

CVSS v3

リスクファクター: Medium

Base Score: 6.3

Temporal Score: 5.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/h:cisco:web_security_appliance, cpe:/a:cisco:web_security_appliance, cpe:/o:cisco:web_security_appliance, cpe:/o:cisco:asyncos

必要な KB アイテム: Host/AsyncOS/Cisco Web Security Appliance/DisplayVersion, Host/AsyncOS/Cisco Web Security Appliance/Version

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/8/17

脆弱性公開日: 2022/8/17

参照情報

CVE: CVE-2022-20871

CISCO-BUG-ID: CSCwb92675

CISCO-SA: cisco-sa-wsa-prv-esc-8PdRU8t8

IAVA: 2022-A-0334-S

CWE: 78