GitLab 14.8 < 14.10.5 / 15.0 < 15.0.4 / 15.1 < 15.1.1 不適切な認証の脆弱性

medium Nessus プラグイン ID 164478

概要

リモート Web サーバーで実行されているソース管理アプリケーションは、不適切な承認の脆弱性の影響を受けます。

説明

自己報告されたバージョンによると、リモートの Web サーバーで実行されている GitLab のインスタンスは 14.10.5 より前の 14.8、15.0.4 より前の 15.0、15.1.1 より前の 15.1 です。したがって、不適切な認証の脆弱性の影響を受け、レポーターの役割を持つプロジェクトメンバーがプロジェクトのエラー追跡機能で問題を管理することが可能です。

Nessusはこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

GitLab バージョン 14.10.5、15.0.4、15.1.1 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?e9604732

プラグインの詳細

深刻度: Medium

ID: 164478

ファイル名: gitlab_cve-2022-2244.nasl

バージョン: 1.3

タイプ: combined

エージェント: unix

ファミリー: CGI abuses

公開日: 2022/8/29

更新日: 2022/9/5

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 1.4

CVSS v2

リスクファクター: Medium

Base Score: 4

Temporal Score: 3

ベクトル: AV:N/AC:L/Au:S/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-2244

CVSS v3

リスクファクター: Medium

Base Score: 4.3

Temporal Score: 3.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:gitlab:gitlab

必要な KB アイテム: installed_sw/GitLab

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/6/30

脆弱性公開日: 2022/6/30

参照情報

CVE: CVE-2022-2244

IAVA: 2022-A-0263-S