FreeBSD : chromium -- 複数の脆弱性 (f2043ff6-2916-11ed-a1ef-3065ec8fd3ec)

high Nessus プラグイン ID 164520

言語:

概要

リモートの FreeBSD ホストに 1 つ以上のセキュリティ関連の更新プログラムがありません。

説明

リモートホストにインストールされている FreeBSD のバージョンは、テスト済みバージョンより前です。したがって、f2043ff6-2916-11ed-a1ef-3065ec8fd3ec のアドバイザリに記載されている複数の脆弱性の影響を受けます。

- Network Service のメモリ解放後使用 (Use After Free)。(CVE-2022-3038)

- WebSQL のメモリ解放後使用 (Use After Free)。(CVE-2022-3039、CVE-2022-3041)

- Layout のメモリ解放後使用 (Use After Free)。(CVE-2022-3040)

- PhoneHub のメモリ解放後使用 (Use After Free)。(CVE-2022-3042)

- 画面キャプチャのヒープバッファオーバーフロー。(CVE-2022-3043)

- Site Isolation における不適切な実装。(CVE-2022-3044)

- V8 での信頼できない入力の不十分な検証。(CVE-2022-3045)

- ブラウザタグのメモリ解放後使用 (Use After Free)。(CVE-2022-3046)

- Extensions API における不十分なポリシー実施。(CVE-2022-3047)

- Chrome OS ロック画面における不適切な実装。(CVE-2022-3048)

- 分割画面でのメモリ解放後使用 (Use After Free)。(CVE-2022-3049)

- WebUI におけるヒープバッファオーバーフロー。(CVE-2022-3050)

- Exosphere におけるヒープバッファオーバーフロー。(CVE-2022-3051)

- Window Manager のヒープバッファオーバーフロー。(CVE-2022-3052)

- Pointer Lock における不適切な実装。(CVE-2022-3053)

- DevTools における不十分なポリシー実施。(CVE-2022-3054)

- パスワードでのメモリ解放後使用 (Use After Free)。(CVE-2022-3055)

- Content Security ポリシーでの不十分なポリシー実施。(CVE-2022-3056)

- iframe Sandbox における不適切な実装。(CVE-2022-3057)

- Sign-In Flow におけるメモリ解放後使用 (Use After Free)。(CVE-2022-3058)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

http://www.nessus.org/u?613dc709

http://www.nessus.org/u?33f35751

プラグインの詳細

深刻度: High

ID: 164520

ファイル名: freebsd_pkg_f2043ff6291611eda1ef3065ec8fd3ec.nasl

バージョン: 1.6

タイプ: local

公開日: 2022/8/31

更新日: 2022/10/4

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.8

ベクトル: AV:N/AC:L/Au:N/C:C/I:C/A:C

現状ベクトル: E:POC/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-3058

CVSS v3

リスクファクター: High

Base Score: 8.8

Temporal Score: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:freebsd:freebsd:chromium, cpe:/o:freebsd:freebsd

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2022/8/31

脆弱性公開日: 2022/8/30

参照情報

CVE: CVE-2022-3038, CVE-2022-3039, CVE-2022-3040, CVE-2022-3041, CVE-2022-3042, CVE-2022-3043, CVE-2022-3044, CVE-2022-3045, CVE-2022-3046, CVE-2022-3047, CVE-2022-3048, CVE-2022-3049, CVE-2022-3050, CVE-2022-3051, CVE-2022-3052, CVE-2022-3053, CVE-2022-3054, CVE-2022-3055, CVE-2022-3056, CVE-2022-3057, CVE-2022-3058

IAVA: 2022-A-0346-S