WordPress 6.0 < 6.0.2 / 5.9 < 5.9.4 / 5.8 < 5.8.5 / 5.7 < 5.7.7 / 5.6 < 5.6.9 / 5.5 < 5.5.10 / 5.4 < 5.4.11 / 5.3 < 5.3.13 / 5.2 < 5.2.16 / 5.1 < 5.1.14 / 5.0 < 5.0.17 / 4.9 < 4.9.21 / 4.8 < 4.8.20 / 4.7 < 4.7.24 / 4.6 < 4.6.24 / 4.5 < 4.5.27 / 4.4 < 4.4.28 / 4.3 < 4.3.29 / 4.2 < 4.2.33 / 4.1 < 4.1.36 / 4.0 < 4.0.36 / 3.9 < 3.9.37 / 3.8 < 3.8.39 / 3.7 < 3.7.39

high Nessus プラグイン ID 164521

概要

リモートの Web サーバーで実行されている PHP アプリケーションは、1 つ以上の脆弱性の影響を受けます。

説明

WordPress バージョン 6.0 < 6.0.2 / 5.9 < 5.9.4 / 5.8 < 5.8.5 / 5.7 < 5.7.7 / 5.6 < 5.6.9 / 5.5 < 5.5.10 / 5.4 < 5.4.11 / 5.3 < 5.3.13 / 5.2 < 5.2.16 / 5.1 < 5.1.14 / 5.0 < 5.0.17 / 4.9 < 4.9.21 / 4.8 < 4.8.20 / 4.7 < 4.7.24 / 4.6 < 4.6.24 / 4.5 < 4.5.27 / 4.4 < 4.4.28 / 4.3 < 4.3.29 / 4.2 < 4.2.33 / 4.1 < 4.1.36 / 4.0 < 4.0.36 / 3.9 < 3.9.37 / 3.8 < 3.8.39 / 3.7 < 3.7.39 は 1 つ以上の脆弱性の影響を受けます

ソリューション

WordPress バージョン 6.0.2、5.9.4、5.8.5、5.7.7、5.6.9、5.5.10、5.4.11、5.3.13、5.2.16、5.1.14、5.0.17、4.9.21、4.8.20、4.7.24、4.6.24、4.5.27、4.4.28、4.3.29、4.2.33、4.1.36、4.0.36、3.9.37、3.8.39、3.7.39 以降にアップグレードしてください。

関連情報

https://wordpress.org/download/releases/

https://wordpress.org/support/wordpress-version/version-6-0-2

http://www.nessus.org/u?269ca1ac

http://www.nessus.org/u?9c98ed6f

プラグインの詳細

深刻度: High

ID: 164521

ファイル名: wordpress_6_0_2.nasl

バージョン: 1.2

タイプ: remote

ファミリー: CGI abuses

公開日: 2022/8/31

更新日: 2022/8/31

構成: パラノイドモードの有効化

脆弱性情報

CPE: cpe:2.3:a:wordpress:wordpress:*:*:*:*:*:*:*:*

必要な KB アイテム: installed_sw/WordPress, www/PHP, Settings/ParanoidReport

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/8/30

脆弱性公開日: 2022/8/30