Cisco NX-OS ソフトウェアの OSPFv3 DoS (cisco-sa-nxos-ospfv3-dos-48qutcu)

high Nessus プラグイン ID 164530

概要

リモートデバイスに、ベンダーが提供したセキュリティパッチがありません。

説明

自己報告されたバージョンによると、ACI Mode の Cisco NX-OS のシステムソフトウェアは、特定の OSPFv3 パケットの入力検証が不完全なため、サービス拒否の脆弱性の影響を受けます。認証されていないリモート攻撃者がこれを悪用し、影響を受けるデバイスに悪意のある OSPFv3 Link-State Advertisement (LSA) を送信することで、OSPFv3 プロセスのクラッシュ、複数回にわたる再起動、影響を受けるデバイスのリロードを行わせる可能性があります。

詳細については、付属の Cisco BID および Cisco Security Advisory を参照してください。

ソリューション

Cisco バグ ID CSCvz68748、CSCwb50012、CSCwb50013、CSCwb50015 に記載されている該当の修正済みバージョンにアップグレードしてください

関連情報

http://www.nessus.org/u?b6e11c66

https://tools.cisco.com/security/center/viewErp.x?alertId=ERP-74837

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvz68748

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwb50012

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwb50013

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwb50015

プラグインの詳細

深刻度: High

ID: 164530

ファイル名: cisco-sa-nxos-ospfv3-dos-48qutcu.nasl

バージョン: 1.5

タイプ: combined

ファミリー: CISCO

公開日: 2022/8/31

更新日: 2022/11/30

リスク情報

VPR

リスクファクター: Medium

スコア: 5.2

CVSS v2

リスクファクター: High

Base Score: 7.8

Temporal Score: 5.8

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-20823

CVSS v3

リスクファクター: High

Base Score: 8.6

Temporal Score: 7.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:cisco:nx-os

必要な KB アイテム: Host/Cisco/NX-OS/Version, Host/Cisco/NX-OS/Model, Host/Cisco/NX-OS/Device

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/8/24

脆弱性公開日: 2022/8/24

参照情報

CVE: CVE-2022-20823

CISCO-BUG-ID: CSCvz68748, CSCwb50012, CSCwb50013, CSCwb50015

CISCO-SA: cisco-sa-nxos-ospfv3-dos-48qutcu

IAVA: 2022-A-0343

CWE: 126