Amazon Linux 2022 : (ALAS2022-2022-103)

medium Nessus プラグイン ID 164757

概要

リモートの Amazon Linux 2022 ホストに、セキュリティ更新プログラムがありません。

説明

したがって、ALAS2022-2022-103 のアドバイザリに記載されている脆弱性の影響を受けます。

- Libarchive v3.6.0 に、コンポーネント zipx_lzma_alone_init による領域外読み取りが含まれていることが判明しました。
(CVE-2022-26280)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存しています。

ソリューション

「dnf update --releasever=2022.0.20220628 libarchive」を実行して、お使いのシステムを更新してください。

関連情報

https://alas.aws.amazon.com/AL2022/ALAS-2022-103.html

https://alas.aws.amazon.com/cve/html/CVE-2022-26280.html

プラグインの詳細

深刻度: Medium

ID: 164757

ファイル名: al2022_ALAS2022-2022-103.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2022/9/6

更新日: 2022/12/5

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5

CVSS v2

リスクファクター: Medium

Base Score: 5.8

Temporal Score: 4.3

ベクトル: AV:N/AC:M/Au:N/C:P/I:N/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-26280

CVSS v3

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 5.7

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:amazon:linux:bsdcat, p-cpe:/a:amazon:linux:bsdcat-debuginfo, p-cpe:/a:amazon:linux:bsdcpio, p-cpe:/a:amazon:linux:bsdcpio-debuginfo, p-cpe:/a:amazon:linux:bsdtar, p-cpe:/a:amazon:linux:bsdtar-debuginfo, p-cpe:/a:amazon:linux:libarchive, p-cpe:/a:amazon:linux:libarchive-debuginfo, p-cpe:/a:amazon:linux:libarchive-debugsource, p-cpe:/a:amazon:linux:libarchive-devel, cpe:/o:amazon:linux:2022

必要な KB アイテム: Host/local_checks_enabled, Host/AmazonLinux/release, Host/AmazonLinux/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/6/29

脆弱性公開日: 2022/3/28

参照情報

CVE: CVE-2022-26280