Wireshark 3.6.x < 3.6.8の脆弱性(macOS)

high Nessus プラグイン ID 164830

概要

リモートのmacOS/Mac OS Xホストにインストールされているアプリケーションは、脆弱性の影響を受けます。

説明

リモートの macOS/Mac OS X ホストにインストールされている Wireshark のバージョンは 3.6.8 より前です。したがって、wireshark-3.6.8 のアドバイザリに記載されている脆弱性の影響を受けます。

- F5 Ethernet Trailer ディセクタが、無限ループに陥る可能性があります。無効な形式のパケットをワイヤに注入するか、誰かに無効な形式のパケットトレースファイルを読み取らせることで、Wireshark が CPU リソースを過剰に消費する可能性があります。(wireshark-bug-18307)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存しています。

ソリューション

Wiresharkをバージョン3.6.8以降にアップグレードしてください。

関連情報

https://www.wireshark.org/docs/relnotes/wireshark-3.6.8.html

https://gitlab.com/wireshark/wireshark/-/issues/18307

https://www.wireshark.org/security/wnpa-sec-2022-06

プラグインの詳細

深刻度: High

ID: 164830

ファイル名: macosx_wireshark_3_6_8.nasl

バージョン: 1.3

タイプ: local

エージェント: macosx

公開日: 2022/9/7

更新日: 2022/9/23

サポートされているセンサー: Nessus Agent

脆弱性情報

CPE: cpe:/a:wireshark:wireshark

必要な KB アイテム: installed_sw/Wireshark, Host/MacOSX/Version, Host/local_checks_enabled

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/9/7

脆弱性公開日: 2022/9/7

参照情報

IAVB: 2022-B-0035