FreeBSD : gitea -- multiple issues (f75722ce-31b0-11ed-8b56-0800277bb8a8)

high Nessus プラグイン ID 164942

言語:

概要

リモートの FreeBSD ホストに 1 つ以上のセキュリティ関連の更新プログラムがありません。

説明

リモートホストにインストールされている FreeBSD のバージョンは、テスト済みバージョンより前です。したがって、f75722ce-31b0-11ed-8b56-0800277bb8a8 のアドバイザリに記載されている脆弱性の影響を受けます。

- Gitea チームによる報告: CloneURL が許容範囲であることをダブルチェック。マイグレーションコードのチェックを増やす (f75722ce-31b0-11ed-8b56-0800277bb8a8)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://blog.gitea.io/2022/09/gitea-1.17.2-is-released/

http://www.nessus.org/u?8648ce87

プラグインの詳細

深刻度: High

ID: 164942

ファイル名: freebsd_pkg_f75722ce31b011ed8b560800277bb8a8.nasl

バージョン: 1.2

タイプ: local

公開日: 2022/9/11

更新日: 2022/9/11

脆弱性情報

CPE: cpe:2.3:o:freebsd:freebsd:*:*:*:*:*:*:*:*, p-cpe:2.3:a:freebsd:freebsd:gitea:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/9/11

脆弱性公開日: 2022/8/19