Scientific Linux セキュリティ更新: bind に記載されている複数の脆弱性の影響を受けます。(2022:6765)

high Nessus プラグイン ID 165683

概要

リモートの Scientific Linux ホストに 1 つ以上のセキュリティ更新プログラムがありません。

説明

リモートの Scientific Linux 7 ホストのパッケージは、SLSA-2022: 6765-1 のアドバイザリに記載されている複数の脆弱性の影響を受けます。

- bind: ECDSA DNSSEC 検証コードでのメモリリーク (CVE-2022-38177)

- bind: EdDSA DNSSEC 検証コードでのメモリリーク (CVE-2022-38178)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://www.scientificlinux.org/category/sl-errata/slsa-20226765-1

プラグインの詳細

深刻度: High

ID: 165683

ファイル名: sl_20221004_bind_on_SL7_x.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2022/10/5

更新日: 2023/1/26

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: High

Base Score: 7.8

Temporal Score: 5.8

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-38178

CVSS v3

リスクファクター: High

Base Score: 7.5

Temporal Score: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:fermilab:scientific_linux, p-cpe:/a:fermilab:scientific_linux:bind, p-cpe:/a:fermilab:scientific_linux:bind-chroot, p-cpe:/a:fermilab:scientific_linux:bind-debuginfo, p-cpe:/a:fermilab:scientific_linux:bind-devel, p-cpe:/a:fermilab:scientific_linux:bind-export-devel, p-cpe:/a:fermilab:scientific_linux:bind-export-libs, p-cpe:/a:fermilab:scientific_linux:bind-libs, p-cpe:/a:fermilab:scientific_linux:bind-libs-lite, p-cpe:/a:fermilab:scientific_linux:bind-license, p-cpe:/a:fermilab:scientific_linux:bind-lite-devel, p-cpe:/a:fermilab:scientific_linux:bind-pkcs11, p-cpe:/a:fermilab:scientific_linux:bind-pkcs11-devel, p-cpe:/a:fermilab:scientific_linux:bind-pkcs11-libs, p-cpe:/a:fermilab:scientific_linux:bind-pkcs11-utils, p-cpe:/a:fermilab:scientific_linux:bind-sdb, p-cpe:/a:fermilab:scientific_linux:bind-sdb-chroot, p-cpe:/a:fermilab:scientific_linux:bind-utils

必要な KB アイテム: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/10/4

脆弱性公開日: 2022/9/21

参照情報

CVE: CVE-2022-38177, CVE-2022-38178

IAVA: 2022-A-0387-S

RHSA: RHSA-2022:6765