Amazon Corretto Java 11.x< 11.0.17.8.1複数の脆弱性

medium Nessus プラグイン ID 166213

概要

Amazon Corretto 複数の脆弱性の影響を受けています。

説明

リモートホストにインストールされている Amazon Corretto のバージョンは、11 < 11.0.17.8.1より前です。したがって、corretto-11-2022-Oct-18 のアドバイザリに記載されている複数の脆弱性の影響を受けます。

- security-libs/org.ietf.jgss (CVE-2022-21618)

- security-libs/java.security (CVE-2022-21619, CVE-2022-21626)

- core-libs/javax.naming (CVE-2022-21624)

- core-libs/java.net (CVE-2022-21628, CVE-2022-39399)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Amazon Corretto Java 11.0.17.8.1以降に更新してください

関連情報

http://www.nessus.org/u?4e8876be

プラグインの詳細

深刻度: Medium

ID: 166213

ファイル名: amazon_corretto_11_0_17_8_1.nasl

バージョン: 1.3

タイプ: local

エージェント: windows, macosx, unix

ファミリー: Misc.

公開日: 2022/10/18

更新日: 2022/10/19

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 2.9

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-39399

CVSS v3

リスクファクター: Medium

Base Score: 5.3

Temporal Score: 4.6

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

CVSS スコアのソース: CVE-2022-21618

脆弱性情報

CPE: cpe:2.3:a:amazon:corretto:*:*:*:*:*:*:*:*

必要な KB アイテム: installed_sw/Java

除外される KB アイテム: SMB/Registry/Enumerated

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/10/18

脆弱性公開日: 2022/10/18

参照情報

CVE: CVE-2022-21618, CVE-2022-21619, CVE-2022-21624, CVE-2022-21628, CVE-2022-39399, CVE-2022-21626