Amazon Corretto Java 8.x< 8.352.08.1複数の脆弱性

low Nessus プラグイン ID 166215

概要

Amazon Corretto 複数の脆弱性の影響を受けています。

説明

リモートホストにインストールされている Amazon Corretto のバージョンは、8 < 8.352.08.1より前です。したがって、corretto-8-2022-Oct-18 のアドバイザリに記載されている複数の脆弱性の影響を受けます。

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Amazon Corretto Java 8.352.08.1以降に更新してください

関連情報

http://www.nessus.org/u?16902b0c

プラグインの詳細

深刻度: Low

ID: 166215

ファイル名: amazon_corretto_8_352_08_1.nasl

バージョン: 1.3

タイプ: local

エージェント: windows, macosx, unix

ファミリー: Misc.

公開日: 2022/10/18

更新日: 2022/11/29

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 2.9

CVSS v2

リスクファクター: Low

Base Score: 2.6

Temporal Score: 1.9

ベクトル: AV:N/AC:H/Au:N/C:N/I:P/A:N

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-21624

CVSS v3

リスクファクター: Low

Base Score: 3.7

Temporal Score: 3.2

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:amazon:corretto

必要な KB アイテム: installed_sw/Java

除外される KB アイテム: SMB/Registry/Enumerated

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/10/18

脆弱性公開日: 2022/10/18

参照情報

CVE: CVE-2022-21619, CVE-2022-21624, CVE-2022-21626, CVE-2022-21628