Oracle WebCenter Sites (2022 年 10 月 CPU)

critical Nessus プラグイン ID 166377

概要

リモートホスト上のアプリケーションは、複数の脆弱性による影響を受けます

説明

リモートホストにインストールされている WebCenter Sites のバージョン 12.2.1.3.0 および 12.2.1.4.0 は、2022 年 10 月の CPU のアドバイザリに記載されている複数の脆弱性の影響を受けます。

- Oracle Fusion Middleware の Oracle WebCenter Sites 製品の脆弱性 (コンポーネント: 一元化されたサードパーティ Jars (dojo) )。サポートされているバージョンで影響を受けるのは、12.2.1.3.0 および 12.2.1.4.0 です。容易に悪用可能な脆弱性があり、認証されていない攻撃者が HTTP を介してネットワークにアクセスし、Oracle WebCenter Sites を侵害する可能性があります。この脆弱性に対する攻撃が成功すると、Oracle WebCenter Sitesの乗っ取りが発生する可能性があります。(CVE-2021-23450)

- Oracle Fusion Middleware の Oracle WebCenter Sites 製品の脆弱性 (コンポーネント: WebCenter Sites (XStream) )。サポートされているバージョンで影響を受けるのは、12.2.1.3.0 および 12.2.1.4.0 です。容易に悪用可能な脆弱性があり、認証されていない攻撃者が HTTP を介してネットワークにアクセスし、Oracle WebCenter Sites を侵害する可能性があります。この脆弱性を利用した攻撃に成功すると、権限がなくても、Oracle WebCenter Sites をハングアップさせたり、頻繁に繰り返しクラッシュ (完全な DOS) させたりする可能性があります。(CVE-2021-43859)

- Oracle Fusion Middleware の Oracle WebCenter Sites 製品の脆弱性 (コンポーネント: WebCenter Sites (CKEditor))。サポートされているバージョンで影響を受けるのは、12.2.1.3.0 および 12.2.1.4.0 です。容易に悪用可能な脆弱性があり、認証されていない攻撃者が HTTP を介してネットワークにアクセスし、Oracle WebCenter Sites を侵害する可能性があります。この脆弱性を利用した攻撃に成功すると、権限がなくても、Oracle WebCenter Sites をハングアップさせたり、頻繁に繰り返しクラッシュ (完全な DOS) させたりする可能性があります。(CVE-2022-24729)

- CVE-2022-32532 - Oracle Fusion Middleware の Oracle WebCenter Sites 製品の脆弱性 (コンポーネント: WebCenter Sites (Apache Shiro) )。サポートされているバージョンで影響を受けるのは、12.2.1.3.0 および 12.2.1.4.0 です。容易に悪用可能な脆弱性があり、認証されていない攻撃者が HTTP を介してネットワークにアクセスし、Oracle WebCenter Sites を侵害する可能性があります。この脆弱性に対する攻撃が成功すると、Oracle WebCenter Sitesの乗っ取りが発生する可能性があります。(CVE-2022-32532)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

2022 年 10 月の Oracle Critical Patch Update アドバイザリに従い、適切なパッチを適用してください。

関連情報

https://www.oracle.com/docs/tech/security-alerts/cpuoct2022cvrf.xml

https://www.oracle.com/security-alerts/cpuoct2022.html

プラグインの詳細

深刻度: Critical

ID: 166377

ファイル名: oracle_webcenter_sites_cpu_oct_2022.nasl

バージョン: 1.3

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2022/10/21

更新日: 2022/12/30

構成: 徹底的なチェックを有効にする

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-32532

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:oracle:fusion_middleware, cpe:/a:oracle:webcenter_sites

必要な KB アイテム: SMB/WebCenter_Sites/Installed

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/10/18

脆弱性公開日: 2022/10/18

参照情報

CVE: CVE-2021-23450, CVE-2021-43859, CVE-2022-24729, CVE-2022-32532