FreeBSD: phpmyfaq -- CSRF の脆弱性 (c253c4aa-5126-11ed-8a21-589cfc0f81b0)

high Nessus プラグイン ID 166400

言語:

概要

リモートの FreeBSD ホストに 1 つ以上のセキュリティ関連の更新プログラムがありません。

説明

リモートホストにインストールされている FreeBSD のバージョンは、テスト済みバージョンより前です。したがって、c253c4aa-5126-11ed-8a21-589cfc0f81b0 のアドバイザリに記載されている脆弱性の影響を受けます。

- phpmyfaq 開発者による報告: phpMyFAQ は、ユーザーのログアウト時に CSRF を回避するための十分なチェックを実装していません。(c253c4aa-5126-11ed-8a21-589cfc0f81b0)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

関連情報

https://huntr.dev/bounties/76095ac1-da12-449b-9564-4a086be96592/

http://www.nessus.org/u?b75c3121

プラグインの詳細

深刻度: High

ID: 166400

ファイル名: freebsd_pkg_c253c4aa512611ed8a21589cfc0f81b0.nasl

バージョン: 1.2

タイプ: local

公開日: 2022/10/21

更新日: 2022/10/21

脆弱性情報

CPE: cpe:2.3:o:freebsd:freebsd:*:*:*:*:*:*:*:*, p-cpe:2.3:a:freebsd:freebsd:phpmyfaq:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/10/21

脆弱性公開日: 2022/10/2