Citrix Gateway Plug-in for Windows < 21.9.1.2 不適切なアクセスコントロール (CTX341455)

high Nessus プラグイン ID 166439

概要

リモート Windows ホストにインストールされた Windows 用 Citrix Gateway Plug-in は、不適切なアクセスコントロールの脆弱性の影響を受けます。

説明

Windows 用 Citrix Gateway Plug-in(Citrix Secure Access for Windows)< 21.9.1.2 に不適切な権限の脆弱性が発見されました。これにより、Citrix Gateway Plug-in がインストールされているコンピューターへのローカルアクセス権を取得した攻撃者が、SYSTEM としてファイルを破損または削除する可能性があります。

Nessus はこれらの問題を悪用したことはありませんが、代わりにアプリケーションが自己報告するバージョン番号にのみ頼っています。

ソリューション

Windows 用 Citrix Gateway Plug-in をバージョン 21.9.1.2 以降にアップグレードしてください。

関連情報

http://www.nessus.org/u?d45bbc31

プラグインの詳細

深刻度: High

ID: 166439

ファイル名: citrix_gateway_plug-in_CTX341455.nasl

バージョン: 1.2

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2022/10/25

更新日: 2022/10/25

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.2

CVSS v2

リスクファクター: Medium

Base Score: 6.6

Temporal Score: 4.9

ベクトル: CVSS2#AV:L/AC:L/Au:N/C:N/I:C/A:C

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-21827

CVSS v3

リスクファクター: High

Base Score: 7.1

Temporal Score: 6.2

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:2.3:a:citrix:gateway_plug-in:*:*:*:*:*:*:*:*

必要な KB アイテム: SMB/Registry/Enumerated, installed_sw/Citrix Gateway Plug-in

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/4/12

脆弱性公開日: 2022/4/12

参照情報

CVE: CVE-2022-21827