Amazon Linux 2022 : (ALAS2022-2022-161)

high Nessus プラグイン ID 167011

概要

リモートの Amazon Linux 2022 ホストに、セキュリティ更新プログラムがありません。

説明

したがって、ALAS2022-2022-161 のアドバイザリに記載されている脆弱性の影響を受けます。

- CPAN 2.28 により、署名検証のバイパスが可能になります。(CVE-2020-16156)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

「dnf update perl-CPAN --releasever=2022.0.20221102」を実行してシステムを更新してください。

関連情報

https://alas.aws.amazon.com/cve/html/CVE-2020-16156.html

https://alas.aws.amazon.com/AL2022/ALAS-2022-161.html

プラグインの詳細

深刻度: High

ID: 167011

ファイル名: al2022_ALAS2022-2022-161.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/11/4

更新日: 2022/11/4

サポートされているセンサー: Frictionless Assessment AWS, Frictionless Assessment Agent, Nessus Agent, Agentless Assessment

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2020-16156

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:2.3:a:amazon:linux:perl-cpan:*:*:*:*:*:*:*, cpe:2.3:o:amazon:linux:2022:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:perl-cpan-tests:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/AmazonLinux/release, Host/AmazonLinux/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/11/1

脆弱性公開日: 2021/12/13

参照情報

CVE: CVE-2020-16156