Amazon Linux 2022 : (ALAS2022-2022-163)

medium Nessus プラグイン ID 167023

概要

リモートの Amazon Linux 2022 ホストに、セキュリティ更新プログラムがありません。

説明

したがって、ALAS2022-2022-163 のアドバイザリに記載されている脆弱性の影響を受けます。

- stream_encoder.c の append_to_verify_fifo_interleaved_ に、境界チェックの欠落による領域外書き込みの可能性があります。これにより、追加の実行権限が不要になり、ローカル情報漏洩が引き起こされる可能性があります。悪用はユーザーの操作を必要としません。製品: AndroidVersions :
Android-11。Android ID : A-174302683 (CVE-2021-0561)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

「dnf update flac --releasever=2022.0.20221102」を実行してシステムを更新してください。

関連情報

https://alas.aws.amazon.com/cve/html/CVE-2021-0561.html

https://alas.aws.amazon.com/AL2022/ALAS-2022-163.html

プラグインの詳細

深刻度: Medium

ID: 167023

ファイル名: al2022_ALAS2022-2022-163.nasl

バージョン: 1.2

タイプ: local

エージェント: unix

公開日: 2022/11/5

更新日: 2022/11/5

サポートされているセンサー: Frictionless Assessment AWS, Frictionless Assessment Agent, Nessus Agent, Agentless Assessment

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: Low

Base Score: 2.1

Temporal Score: 1.6

ベクトル: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

現状ベクトル: CVSS2#E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2021-0561

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: p-cpe:2.3:a:amazon:linux:flac:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:flac-debuginfo:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:flac-devel:*:*:*:*:*:*:*, cpe:2.3:o:amazon:linux:2022:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:flac-debugsource:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:flac-libs:*:*:*:*:*:*:*, p-cpe:2.3:a:amazon:linux:flac-libs-debuginfo:*:*:*:*:*:*:*

必要な KB アイテム: Host/local_checks_enabled, Host/AmazonLinux/release, Host/AmazonLinux/rpm-list

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/11/1

脆弱性公開日: 2021/6/22

参照情報

CVE: CVE-2021-0561