Dell Client BIOS の不適切な入力検証 (DSA-2022-249)

high Nessus プラグイン ID 167253

概要

リモートデバイスに、ベンダーが提供したセキュリティパッチがありません。

説明

リモートデバイスの Dell BIOS にセキュリティパッチがないため、不適切な入力検証の脆弱性による影響を受けます。ローカルの認証された攻撃者が、SMI を使用して SMRAM で任意のコードを実行することで、この脆弱性を悪用する可能性があります。

詳細については、付属の Dell Security Advisory を参照してください。

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存しています。

ソリューション

ベンダーアドバイザリに従ってセキュリティパッチを適用してください。

関連情報

http://www.nessus.org/u?7018f4be

プラグインの詳細

深刻度: High

ID: 167253

ファイル名: dell_bios_dsa-2022-249.nasl

バージョン: 1.4

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2022/11/10

更新日: 2023/1/26

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Critical

スコア: 9.2

CVSS v2

リスクファクター: Medium

Base Score: 6

Temporal Score: 4.4

ベクトル: AV:L/AC:H/Au:S/C:C/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-32490

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 6.8

ベクトル: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/h:dell:edge_gateway_3000, cpe:/h:dell:edge_gateway_5000, cpe:/h:dell:embedded_box_pc_3000

必要な KB アイテム: BIOS/Model, BIOS/Version, BIOS/Vendor

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/11/2

脆弱性公開日: 2022/8/8

参照情報

CVE: CVE-2022-32490

IAVA: 2022-A-0470