SAP NetWeaver AS ABAP の複数の脆弱性 (3256571)

high Nessus プラグイン ID 167283

概要

リモートの SAP NetWeaver ABAP サーバーは、複数の脆弱性の影響を受ける可能性があります。

説明

SAP NetWeaver Application Server ABAP に、以下を含む複数の脆弱性が存在する可能性があります。

- 入力検証が不十分なため、SAP NetWeaver Application Server ABAP および ABAP Platform では、高レベルの権限を持つ攻撃者が、リモートで有効化された機能を使用して、制限されているファイルを削除する可能性があります。悪用に成功すると、攻撃者はアプリケーションの整合性と可用性を完全に侵害する可能性があります。(CVE-2022-41214)

- 入力検証が不十分なため、SAP NetWeaver Application Server ABAP および ABAP Platform では、高レベルの権限を持つ攻撃者が、リモートで有効化された機能を使用して、制限されているファイルを読み取るする可能性があります。悪用に成功すると、攻撃者はアプリケーションの機密性を完全に侵害する可能性があります。(CVE-2022-41212)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

ベンダーのアドバイザリにしたがって適切なパッチを適用してください。

関連情報

http://www.nessus.org/u?18f404d5

https://launchpad.support.sap.com/#/notes/3256571

プラグインの詳細

深刻度: High

ID: 167283

ファイル名: sap_netweaver_as_abap_3256571.nasl

バージョン: 1.4

タイプ: remote

ファミリー: Web Servers

公開日: 2022/11/11

更新日: 2022/12/12

リスク情報

VPR

リスクファクター: Medium

スコア: 6.3

CVSS v2

リスクファクター: High

Base Score: 7.7

Temporal Score: 5.7

ベクトル: AV:N/AC:L/Au:M/C:N/I:C/A:C

現状ベクトル: E:U/RL:OF/RC:C

CVSS スコアのソース: CVE-2022-41214

CVSS v3

リスクファクター: High

Base Score: 8.7

Temporal Score: 7.6

ベクトル: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:C/C:N/I:H/A:H

現状ベクトル: E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:sap:netweaver_application_server

必要な KB アイテム: installed_sw/SAP Netweaver Application Server (AS)

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/11/8

脆弱性公開日: 2022/11/8

参照情報

CVE: CVE-2022-41212, CVE-2022-41214

IAVA: 2022-A-0469