RHEL 8: varnish: 6 (RHSA-2022: 8650)

high Nessus プラグイン ID 168220

概要

リモートの Red Hat ホストにセキュリティ更新プログラムが適用されていません。

説明

リモート Redhat Enterprise Linux 8 ホストにインストールされているパッケージは、RHSA-2022: 8650 のアドバイザリで参照されている脆弱性の影響を受けます。

- varnish: リクエスト偽造の脆弱性 (CVE-2022-45060)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

影響を受けるパッケージを更新してください。

参考資料

https://access.redhat.com/security/cve/CVE-2022-45060

https://access.redhat.com/errata/RHSA-2022:8650

https://bugzilla.redhat.com/2141844

プラグインの詳細

深刻度: High

ID: 168220

ファイル名: redhat-RHSA-2022-8650.nasl

バージョン: 1.4

タイプ: local

エージェント: unix

公開日: 2022/11/28

更新日: 2023/5/25

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: High

基本値: 7.8

現状値: 5.8

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:N/I:C/A:N

CVSS スコアのソース: CVE-2022-45060

CVSS v3

リスクファクター: High

基本値: 7.5

現状値: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:redhat:rhel_aus:8.6, cpe:/o:redhat:rhel_e4s:8.6, cpe:/o:redhat:rhel_eus:8.6, cpe:/o:redhat:rhel_tus:8.6, p-cpe:/a:redhat:enterprise_linux:varnish, p-cpe:/a:redhat:enterprise_linux:varnish-devel, p-cpe:/a:redhat:enterprise_linux:varnish-docs, p-cpe:/a:redhat:enterprise_linux:varnish-modules

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/11/28

脆弱性公開日: 2022/11/9

参照情報

CVE: CVE-2022-45060

CWE: 918

RHSA: 2022:8650