SolarWinds Platform 2022.4.1

medium Nessus プラグイン ID 169277

説明

リモートホストにインストールされている SolarWinds Platform のバージョンは、2022.4.1 以前です。したがって、hybrid_cloud_observability_solarwinds_platform_2022_4_1 のアドバイザリに記載されている脆弱性の影響を受けます。

- 機密情報が、Hybrid Cloud Observability (HCO)/ SolarWinds Platform 2022.4 のローカルアカウントを持つユーザーがアクセスできるファイルに、プレーンテキストで保存されていました。他のバージョンは影響を受けません (CVE-2022-47512)

Nessus はこの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

SolarWinds Platform バージョン 2022.4.1 以降にアップグレードしてください。

参考資料

http://www.nessus.org/u?c71df140

プラグインの詳細

深刻度: Medium

ID: 169277

ファイル名: solarwinds_hybrid_cloud_observability_solarwinds_platform_2022_4_1.nasl

バージョン: 1.2

タイプ: combined

エージェント: windows

ファミリー: CGI abuses

公開日: 2022/12/23

更新日: 2023/1/6

サポートされているセンサー: Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 4.6

Temporal Score: 3.4

ベクトル: CVSS2#AV:L/AC:L/Au:S/C:C/I:N/A:N

CVSS スコアのソース: CVE-2022-47512

CVSS v3

リスクファクター: Medium

Base Score: 5.5

Temporal Score: 4.8

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:solarwinds:orion_platform

必要な KB アイテム: installed_sw/SolarWinds Orion Core

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/12/16

脆弱性公開日: 2022/12/16

参照情報

CVE: CVE-2022-47512

IAVA: 2023-A-0011