RHEL 9 : usbguard (RHSA-2023: 0303)

high Nessus プラグイン ID 170419

概要

リモートの Red Hat ホストに usbguard 用のセキュリティ更新プログラムがありません。

説明

リモート Redhat Enterprise Linux 9 ホストにインストールされているパッケージは、RHSA-2023: 0303 のアドバイザリに記載されている脆弱性の影響を受けます。

- usbguard: D-Bus 経由の不正アクセスを修正します (CVE-2019-25058)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

RHEL usbguard パッケージを、RHSA-2023: 0303 のガイダンスに基づいて更新してください。

参考資料

https://access.redhat.com/security/cve/CVE-2019-25058

https://access.redhat.com/errata/RHSA-2023:0303

https://bugzilla.redhat.com/2058465

プラグインの詳細

深刻度: High

ID: 170419

ファイル名: redhat-RHSA-2023-0303.nasl

バージョン: 1.3

タイプ: local

エージェント: unix

公開日: 2023/1/23

更新日: 2024/1/26

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Medium

Base Score: 4.4

Temporal Score: 3.4

ベクトル: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

CVSS スコアのソース: CVE-2019-25058

CVSS v3

リスクファクター: High

Base Score: 7.8

Temporal Score: 7

ベクトル: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: p-cpe:/a:redhat:enterprise_linux:usbguard-tools, cpe:/o:redhat:rhel_e4s:9.2, p-cpe:/a:redhat:enterprise_linux:usbguard-selinux, cpe:/o:redhat:rhel_aus:9.2, cpe:/o:redhat:enterprise_linux:9, p-cpe:/a:redhat:enterprise_linux:usbguard-dbus, p-cpe:/a:redhat:enterprise_linux:usbguard, p-cpe:/a:redhat:enterprise_linux:usbguard-notifier, cpe:/o:redhat:rhel_eus:9.2

必要な KB アイテム: Host/local_checks_enabled, Host/RedHat/release, Host/RedHat/rpm-list, Host/cpu

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2023/1/23

脆弱性公開日: 2022/2/24

参照情報

CVE: CVE-2019-25058

CWE: 1220, 863

RHSA: 2023:0303