Google Chrome < 111.0.5563.64の複数の脆弱性

high Nessus プラグイン ID 172221

概要

リモートの Windows ホストにインストールされている Web ブラウザは、複数の脆弱性の影響を受けます。

説明

リモートの Windows ホストにインストールされている Google Chrome のバージョンは、111.0.5563.64 より前です。したがって、2023_03_stable-channel-update-for-desktop のアドバイザリに記載されている複数の脆弱性の影響を受けます。

- SwiftShader でのメモリ解放後使用。(CVE-2023-1213)

- V8 の型の取り違え。(CVE-2023-1214)

- CSS の型の取り違え。(CVE-2023-1215)

- DevTools におけるメモリ解放後使用 (Use After Free)。(CVE-2023-1216)

- クラッシュレポートにおけるスタックバッファオーバーフロー。(CVE-2023-1217)

- WebRTC でのメモリ解放後使用 (Use After Free)。(CVE-2023-1218)

- メトリクスでのヒープバッファオーバーフロー。(CVE-2023-1219)

- UMA におけるヒープバッファオーバーフロー。(CVE-2023-1220)

- Extensions API における不十分なポリシー実施。(CVE-2023-1221)

- Web Audio API でのヒープバッファオーバーフロー。(CVE-2023-1222)

- Autofill での不十分なポリシー実施。(CVE-2023-1223)

- Web Payments API における不十分なポリシー実施。(CVE-2023-1224、CVE-2023-1226)

- ナビゲーションにおける不十分なポリシー実施。(CVE-2023-1225)

- Core でのメモリ解放後使用 (Use After Free)。(CVE-2023-1227)

- Intents における不十分なポリシー実施。(CVE-2023-1228)

- 権限プロンプトにおける不適切な実装。(CVE-2023-1229)

- WebApp Installs における不適切な実装。(CVE-2023-1230)

- Autofill での不適切な実装。(CVE-2023-1231)

- Resource Timing における不十分なポリシー実施。(CVE-2023-1232、CVE-2023-1233)

- Intents における不適切な実装。(CVE-2023-1234)

- DevTools の型の取り違え。(CVE-2023-1235)

- Internals における不適切な実装。(CVE-2023-1236)

Nessus はこれらの問題をテストしておらず、代わりにアプリケーションの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Google Chrome をバージョン 111.0.5563.64以降にアップグレードしてください。

参考資料

http://www.nessus.org/u?83e395f3

https://crbug.com/1411210

https://crbug.com/1412487

https://crbug.com/1417176

https://crbug.com/1417649

https://crbug.com/1412658

https://crbug.com/1413628

https://crbug.com/1415328

https://crbug.com/1417185

https://crbug.com/1385343

https://crbug.com/1403515

https://crbug.com/1398579

https://crbug.com/1403539

https://crbug.com/1408799

https://crbug.com/1013080

https://crbug.com/1348791

https://crbug.com/1365100

https://crbug.com/1160485

https://crbug.com/1404230

https://crbug.com/1274887

https://crbug.com/1346924

https://crbug.com/1045681

https://crbug.com/1404621

https://crbug.com/1404704

https://crbug.com/1374518

プラグインの詳細

深刻度: High

ID: 172221

ファイル名: google_chrome_111_0_5563_64.nasl

バージョン: 1.6

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2023/3/7

更新日: 2023/7/27

設定: 徹底したチェックを有効にする

サポートされているセンサー: Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 6.7

CVSS v2

リスクファクター: Critical

基本値: 10

現状値: 7.8

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS スコアのソース: CVE-2023-1227

CVSS v3

リスクファクター: High

基本値: 8.8

現状値: 7.9

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:google:chrome

必要な KB アイテム: SMB/Google_Chrome/Installed

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2023/3/7

脆弱性公開日: 2023/3/7

参照情報

CVE: CVE-2023-1213, CVE-2023-1214, CVE-2023-1215, CVE-2023-1216, CVE-2023-1217, CVE-2023-1218, CVE-2023-1219, CVE-2023-1220, CVE-2023-1221, CVE-2023-1222, CVE-2023-1223, CVE-2023-1224, CVE-2023-1225, CVE-2023-1226, CVE-2023-1227, CVE-2023-1228, CVE-2023-1229, CVE-2023-1230, CVE-2023-1231, CVE-2023-1232, CVE-2023-1233, CVE-2023-1234, CVE-2023-1235, CVE-2023-1236

IAVA: 2023-A-0123-S