Dell EMC NetWorker のバージョン漏洩 (DSA-2023-058)

medium Nessus プラグイン ID 174982

概要

リモート Windows ホストにバージョン漏洩の脆弱性による影響を受けているアプリケーションがインストールされています。

説明

リモート Windows ホストにインストールされている Dell EMC NetWorker のバージョンは、19.5 またはそれより前です。したがって、「Apache Tomcat」および「RabbitMQ」のバージョン漏洩の脆弱性の影響を受けます。NetWorker クライアントへのリモートアクセス権を持つ NetWorker サーバーユーザーは、この脆弱性を悪用して、ターゲットに特化した攻撃を仕掛ける可能性があります。

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

Dell EMC NetWorker 19.6以降にアップグレードしてください。

参考資料

http://www.nessus.org/u?66246aa0

プラグインの詳細

深刻度: Medium

ID: 174982

ファイル名: emc_networker_DSA-2023-058.nasl

バージョン: 1.3

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2023/5/2

更新日: 2023/9/28

サポートされているセンサー: Nessus Agent

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

Base Score: 6.8

Temporal Score: 5

ベクトル: CVSS2#AV:N/AC:L/Au:S/C:C/I:N/A:N

CVSS スコアのソース: CVE-2023-25544

CVSS v3

リスクファクター: Medium

Base Score: 6.5

Temporal Score: 5.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:dell:emc_networker

必要な KB アイテム: installed_sw/EMC NetWorker, SMB/Registry/Enumerated

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2023/3/1

脆弱性公開日: 2023/3/1

参照情報

CVE: CVE-2023-24567, CVE-2023-25544

IAVA: 2023-A-0271-S