Ubuntu 20.04 LTS/22.04 LTS/22.10: Erlang の脆弱性 (USN-6059-1)

critical Nessus プラグイン ID 175284

概要

リモート Ubuntu ホストにセキュリティ更新がありません。

説明

リモートの Ubuntu 20.04LTS/22.04 LTS/22.10 ホストには、USN-6059-1のアドバイザリに記載された脆弱性の影響を受けるパッケージがインストールされています。

- 23.3.4.15 より前の Erlang/OTP、24.3.4.2 より前の 24.x、25.0.2 より前の 25.x で、SSL、TLS、DTLS の特定のクライアント認証状況にクライアント認証バイパスがあります。(CVE-2022-37026)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

影響を受けるパッケージを更新してください。

参考資料

https://ubuntu.com/security/notices/USN-6059-1

プラグインの詳細

深刻度: Critical

ID: 175284

ファイル名: ubuntu_USN-6059-1.nasl

バージョン: 1.0

タイプ: local

エージェント: unix

公開日: 2023/5/8

更新日: 2023/5/8

サポートされているセンサー: Agentless Assessment, Frictionless Assessment Agent, Frictionless Assessment AWS, Frictionless Assessment Azure, Nessus Agent

リスク情報

VPR

リスクファクター: Medium

スコア: 5.9

CVSS v2

リスクファクター: Critical

Base Score: 10

Temporal Score: 7.4

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS スコアのソース: CVE-2022-37026

CVSS v3

リスクファクター: Critical

Base Score: 9.8

Temporal Score: 8.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:canonical:ubuntu_linux:20.04:-:lts, cpe:/o:canonical:ubuntu_linux:22.04:-:lts, cpe:/o:canonical:ubuntu_linux:22.10, p-cpe:/a:canonical:ubuntu_linux:erlang, p-cpe:/a:canonical:ubuntu_linux:erlang-asn1, p-cpe:/a:canonical:ubuntu_linux:erlang-base, p-cpe:/a:canonical:ubuntu_linux:erlang-base-hipe, p-cpe:/a:canonical:ubuntu_linux:erlang-common-test, p-cpe:/a:canonical:ubuntu_linux:erlang-crypto, p-cpe:/a:canonical:ubuntu_linux:erlang-debugger, p-cpe:/a:canonical:ubuntu_linux:erlang-dev, p-cpe:/a:canonical:ubuntu_linux:erlang-dialyzer, p-cpe:/a:canonical:ubuntu_linux:erlang-diameter, p-cpe:/a:canonical:ubuntu_linux:erlang-edoc, p-cpe:/a:canonical:ubuntu_linux:erlang-eldap, p-cpe:/a:canonical:ubuntu_linux:erlang-et, p-cpe:/a:canonical:ubuntu_linux:erlang-eunit, p-cpe:/a:canonical:ubuntu_linux:erlang-examples, p-cpe:/a:canonical:ubuntu_linux:erlang-ftp, p-cpe:/a:canonical:ubuntu_linux:erlang-inets, p-cpe:/a:canonical:ubuntu_linux:erlang-jinterface, p-cpe:/a:canonical:ubuntu_linux:erlang-manpages, p-cpe:/a:canonical:ubuntu_linux:erlang-megaco, p-cpe:/a:canonical:ubuntu_linux:erlang-mnesia, p-cpe:/a:canonical:ubuntu_linux:erlang-mode, p-cpe:/a:canonical:ubuntu_linux:erlang-nox, p-cpe:/a:canonical:ubuntu_linux:erlang-observer, p-cpe:/a:canonical:ubuntu_linux:erlang-odbc, p-cpe:/a:canonical:ubuntu_linux:erlang-os-mon, p-cpe:/a:canonical:ubuntu_linux:erlang-parsetools, p-cpe:/a:canonical:ubuntu_linux:erlang-public-key, p-cpe:/a:canonical:ubuntu_linux:erlang-reltool, p-cpe:/a:canonical:ubuntu_linux:erlang-runtime-tools, p-cpe:/a:canonical:ubuntu_linux:erlang-snmp, p-cpe:/a:canonical:ubuntu_linux:erlang-src, p-cpe:/a:canonical:ubuntu_linux:erlang-ssh, p-cpe:/a:canonical:ubuntu_linux:erlang-ssl, p-cpe:/a:canonical:ubuntu_linux:erlang-syntax-tools, p-cpe:/a:canonical:ubuntu_linux:erlang-tftp, p-cpe:/a:canonical:ubuntu_linux:erlang-tools, p-cpe:/a:canonical:ubuntu_linux:erlang-wx, p-cpe:/a:canonical:ubuntu_linux:erlang-x11, p-cpe:/a:canonical:ubuntu_linux:erlang-xmerl

必要な KB アイテム: Host/cpu, Host/Ubuntu, Host/Ubuntu/release, Host/Debian/dpkg-l

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2023/5/8

脆弱性公開日: 2022/9/21

参照情報

CVE: CVE-2022-37026

USN: 6059-1