XMB Forum < 1.9.10の複数の脆弱性

high Nessus プラグイン ID 17608

概要

リモートWebサーバーは、複数の問題の影響を受けるPHPアプリケーションをホストしています。

説明

リモートホストは、PHPで書かれたWebフォーラムであるXMBフォーラムを実行しています。

バナーによると、リモートホストにインストールされているXMBのバージョンは、クロスサイトスクリプティング、SQLインジェクション、および入力検証の脆弱性の影響を受けます。

ソリューション

XMB 1.9.10以降にアップグレードしてください。

関連情報

https://seclists.org/bugtraq/2005/Aug/132

http://http://forums.xmbforum.com/viewthread.php?tid=773046

http://forums.xmbforum.com/viewthread.php?tid=764607

プラグインの詳細

深刻度: High

ID: 17608

ファイル名: xmb_multiple_xss.nasl

バージョン: 1.23

タイプ: remote

ファミリー: CGI abuses

公開日: 2005/3/24

更新日: 2022/4/11

構成: 徹底的なチェックを有効にする

リスク情報

VPR

リスクファクター: Medium

スコア: 5.3

CVSS v2

リスクファクター: High

Base Score: 7.5

Temporal Score: 5.5

ベクトル: AV:N/AC:L/Au:N/C:P/I:P/A:P

現状ベクトル: E:U/RL:OF/RC:C

脆弱性情報

必要な KB アイテム: www/PHP

除外される KB アイテム: Settings/disable_cgi_scanning

エクスプロイトの容易さ: No exploit is required

パッチ公開日: 2006/3/1

脆弱性公開日: 2005/3/22

参照情報

CVE: CVE-2005-0885, CVE-2005-2574, CVE-2005-2575

BID: 12886, 14523

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990