OpenSSL < 0.9.8i のサービス拒否

medium Nessus プラグイン ID 17761
New! プラグインの深刻度には CVSS v3 が適用されるようになりました。

プラグインの深刻度は、デフォルトで CVSS v3 を使って計算されるように更新されました。プラグインに CVSS v3 スコアがない場合には、CVSS v2 を使って深刻度が計算されます。深刻度の表示設定は、[設定]のドロップダウンで切り替えができます。

概要

リモートサーバーは、サービス拒否脆弱性の
影響を受けます。

説明

バナーによると、リモートサーバーで 0.9.8i より前のバージョンの OpenSSL が実行されています。

リモートの攻撃者は、ClientHello の前に DTLS ChangeCipherSpec パケットを送信することで、サーバーをクラッシュできます。

ソリューション

OpenSSL 0.9.8i または以降にアップグレードしてください。

関連情報

http://cvs.openssl.org/chngview?cn=17369

https://rt.openssl.org/Ticket/Display.html?id=1679&user=guest&pass=guest

プラグインの詳細

深刻度: Medium

ID: 17761

ファイル名: openssl_0_9_8i.nasl

バージョン: 1.13

タイプ: remote

ファミリー: Web Servers

公開日: 2012/1/4

更新日: 2018/11/15

依存関係: openssl_version.nasl

リスク情報

VPR

リスクファクター: Medium

スコア: 5.1

CVSS v2

リスクファクター: Medium

Base Score: 5

Temporal Score: 4.1

ベクトル: AV:N/AC:L/Au:N/C:N/I:N/A:P

現状ベクトル: E:F/RL:OF/RC:C

脆弱性情報

CPE: cpe:/a:openssl:openssl

必要な KB アイテム: openssl/port

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2008/9/15

脆弱性公開日: 2009/4/23

エクスプロイト可能

Core Impact

参照情報

CVE: CVE-2009-1386

BID: 35174

EDB-ID: 8873