Juniper Junos OS の脆弱性 (JSA69513)

high Nessus プラグイン ID 178643

概要

リモートデバイスに、ベンダーが提供したセキュリティパッチがありません。

説明

リモートホストにインストールされた Junos OS のバージョンは、JSA69513 のアドバイザリに記載されている脆弱性の影響を受けます。

- Juniper Networks Junos OS の SIP ALG における初期化されていないポインターへのアクセスの脆弱性により、認証されていないネットワークベースの攻撃者がサービス拒否 (DoS) を引き起こす可能性がありがます。これら特定のパケットの受信を継続すると、サービス拒否状態が引き起こされ維持されます。すべての MX および SRX プラットフォームで、SIP ALG が有効な場合、MS-MPC、MS-MIC、または SPC は、特定の連絡先ヘッダー形式を持つ SIP メッセージを受信するとクラッシュします。この問題は、MX シリーズおよび SRX シリーズの以下の Junos Networks Junos OS に影響を与えます。20.4R3 より前の 20.4 バージョン。21.1R2-S1、21.1R3 より前の 21.1 バージョン。21.2R2 より前の 21.2 バージョン。この問題は、20.4R1 より前のバージョンに影響を与えません。(CVE-2022-22198)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

Juniper アドバイザリ JSA69513に記載されている該当の Junos ソフトウェアリリースを適用してください

参考資料

http://www.nessus.org/u?647e841b

プラグインの詳細

深刻度: High

ID: 178643

ファイル名: juniper_jsa69513.nasl

バージョン: 1.0

タイプ: combined

公開日: 2023/7/20

更新日: 2023/7/20

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: High

基本値: 7.1

現状値: 5.3

ベクトル: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

CVSS スコアのソース: CVE-2022-22198

CVSS v3

リスクファクター: High

基本値: 7.5

現状値: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/o:juniper:junos

必要な KB アイテム: Host/Juniper/JUNOS/Version, Host/Juniper/model

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2022/4/13

脆弱性公開日: 2022/4/13

参照情報

CVE: CVE-2022-22198

JSA: JSA69513