OpenSSL SEoL (<= 0.9.8.x)

critical Nessus プラグイン ID 182220

概要

リモートホストに、サポートされていないバージョンの OpenSSL がインストールされています。

説明

バージョンによると、OpenSSL は 0.9.8.x 以前です。したがって、ベンダーやプロバイダーによってメンテナンスされていません。

サポートされていないため、この製品の新しいセキュリティパッチはベンダーからリリースされません。その結果、セキュリティ脆弱性が含まれている可能性があります。

ソリューション

OpenSSL を、現在サポートされているバージョンにアップグレードしてください。

参考資料

https://www.openssl.org/news/vulnerabilities-0.9.8.html

https://www.openssl.org/news/vulnerabilities-0.9.7.html

https://www.openssl.org/news/vulnerabilities-0.9.6.html

プラグインの詳細

深刻度: Critical

ID: 182220

ファイル名: openssl_0_9_8_seol.nasl

バージョン: 1.2

タイプ: combined

ファミリー: Misc.

公開日: 2023/9/29

更新日: 2024/5/23

設定: 徹底したチェックを有効にする

サポートされているセンサー: Nessus

リスク情報

CVSS スコアの根本的理由: Tenable standard unsupported software score.

CVSS v2

リスクファクター: Critical

基本値: 10

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS スコアのソース: manual

CVSS v3

リスクファクター: Critical

基本値: 10

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

脆弱性情報

CPE: cpe:/a:openssl:openssl

必要な KB アイテム: installed_sw/OpenSSL