Atlassian Confluence 8.x < 8.3.3 / 8.4.x < 8.4.3 / 8.5.x < 8.5.2 (CONFSERVER-92475) (直接チェック)

critical Nessus プラグイン ID 182969

概要

リモート Web サーバーは、権限昇格の脆弱性の影響を受けるウェブアプリケーションをホストしています。

説明

リモートホストで実行されている Atlassian Confluence Server で、CONFSERVER-92475 アドバイザリに記載されている脆弱性が確認されています。
- Confluence Data Center および Server における権限昇格 - CVE-2023-22515 (CVE-2023-22515)

ソリューション

Atlassian Confluence Server 8.5.2、8.3.3、8.4.3 以降にアップグレードしてください。

参考資料

https://jira.atlassian.com/browse/CONFSERVER-92475

https://github.com/Chocapikk/CVE-2023-22515

プラグインの詳細

深刻度: Critical

ID: 182969

ファイル名: confluence_cve_2023_22515.nbin

バージョン: 1.23

タイプ: remote

ファミリー: CGI abuses

公開日: 2023/10/12

更新日: 2024/5/20

設定: 徹底したチェックを有効にする

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Critical

スコア: 9.6

CVSS v2

リスクファクター: Critical

基本値: 10

現状値: 8.7

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS スコアのソース: CVE-2023-22515

CVSS v3

リスクファクター: Critical

基本値: 9.8

現状値: 9.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/confluence

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

Nessus によりエクスプロイト済み: true

パッチ公開日: 2023/10/4

脆弱性公開日: 2023/10/4

CISA の既知の悪用された脆弱性の期限日: 2023/10/13

エクスプロイト可能

Core Impact

Metasploit (Atlassian Confluence Unauthenticated Remote Code Execution)

参照情報

CVE: CVE-2023-22515

IAVA: 2023-A-0513-S, 2023-A-0573-S