Atlassian Confluence の認証バイパス (CONFSERVER-93142) (直接チェック)

critical Nessus プラグイン ID 185344

概要

Web アプリケーションが認証回避の脆弱性の影響を受けます。

説明

Confluence Data Center および Server のすべてのバージョンは、この未使用の脆弱性の影響を受けます。攻撃者はインスタンスデータを抽出することはできないため、機密性への影響はありません。Atlassian Cloud のサイトは、この脆弱性の影響を受けません。Confluence サイトが atlassian.net ドメインを介してアクセスされる場合、そのサイトは Atlassian によってホストされており、この問題の影響は受けません。

ソリューション

Atlassian Confluence Server 8.6.1、7.19.16、8.5.3、8.3.4、8.4.4 以降にアップグレードしてください。

参考資料

http://www.nessus.org/u?38bb98d0

https://jira.atlassian.com/browse/CONFSERVER-93142

プラグインの詳細

深刻度: Critical

ID: 185344

ファイル名: confluence_cve-2023-22518.nbin

バージョン: 1.17

タイプ: remote

ファミリー: CGI abuses

公開日: 2023/11/8

更新日: 2024/6/24

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Critical

スコア: 9.2

CVSS v2

リスクファクター: Critical

基本値: 10

現状値: 8.7

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS スコアのソース: CVE-2023-22518

CVSS v3

リスクファクター: Critical

基本値: 9.8

現状値: 9.4

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:H/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/confluence

除外される KB アイテム: Settings/disable_cgi_scanning

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

Nessus によりエクスプロイト済み: true

パッチ公開日: 2023/10/31

脆弱性公開日: 2023/10/31

CISA の既知の悪用された脆弱性の期限日: 2023/11/28

エクスプロイト可能

Core Impact

Metasploit (Atlassian Confluence Unauth JSON setup-restore Improper Authorization leading to RCE (CVE-2023-22518))

参照情報

CVE: CVE-2023-22518