Atlassian Confluence 7.13.x / 7.19.x < 7.19.16 (CONFSERVER-93178)

high Nessus プラグイン ID 186174

概要

リモートの Atlassian Confluence ホストにセキュリティ更新がありません。

説明

リモートホストで実行されている Atlassian Confluence Server のバージョンは、CONFSERVER-93178 アドバイザリに記載されている脆弱性の影響を受けます。

- Apache XML Graphics の Batik にあるサーバーサイドリクエスト偽造 (SSRF) の脆弱性により、攻撃者が Jar URL を使用してファイルにアクセスする可能性があります。この問題は、Apache XML Graphics Batik 1.14 に影響します。(CVE-2022-40146)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

Atlassian Confluence バージョン 7.19.16 以降にアップグレードしてください。

参考資料

https://jira.atlassian.com/browse/CONFSERVER-93178

プラグインの詳細

深刻度: High

ID: 186174

ファイル名: confluence_confserver-93178.nasl

バージョン: 1.3

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: CGI abuses

公開日: 2023/11/22

更新日: 2024/6/5

設定: 徹底したチェックを有効にする

サポートされているセンサー: Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: High

基本値: 7.8

現状値: 5.8

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:N/A:N

CVSS スコアのソース: CVE-2022-40146

CVSS v3

リスクファクター: High

基本値: 7.5

現状値: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/Atlassian Confluence

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2023/11/3

脆弱性公開日: 2022/9/22

参照情報

CVE: CVE-2022-40146

IAVA: 2024-A-0175-S