Atlassian Confluence 7.13.x / 8.1.x / 8.2.x / 8.3.x / 8.6.0 < 8.6.1 (CONFSERVER-93169)

high Nessus プラグイン ID 186175

概要

リモートの Atlassian Confluence ホストにセキュリティ更新がありません。

説明

リモートホストで実行されている Atlassian Confluence Server のバージョンは、CONFSERVER-93169 アドバイザリに記載されている脆弱性の影響を受けます。

- 特定の Neko 関連の HTML パーサーでは、細工された Processing Instruction (PI) 入力を通じて、ヒープメモリを過剰に消費させるサービス拒否の可能性があります。特に、この問題は 2.26 までの HtmlUnit-Neko に存在し、2.27 で修正されています。この問題は、 1.9.22 までの CyberNeko HTML にも存在します (1.6.6 より前の OWASP AntiSamy にも影響) が、1.9.22 が CyberNeko HTML の最終バージョンです。注意: これは、CVE-2022-24839 に関連する可能性があります。(CVE-2022-28366)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

Atlassian Confluence バージョン 8.6.1 以降にアップグレードしてください。

参考資料

https://jira.atlassian.com/browse/CONFSERVER-93169

プラグインの詳細

深刻度: High

ID: 186175

ファイル名: confluence_confserver-93169.nasl

バージョン: 1.3

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: CGI abuses

公開日: 2023/11/22

更新日: 2024/6/5

設定: 徹底したチェックを有効にする

サポートされているセンサー: Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 3.6

CVSS v2

リスクファクター: Medium

基本値: 5

現状値: 3.7

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS スコアのソース: CVE-2022-28366

CVSS v3

リスクファクター: High

基本値: 7.5

現状値: 6.5

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/Atlassian Confluence

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2023/11/3

脆弱性公開日: 2022/4/21

参照情報

CVE: CVE-2022-28366

IAVA: 2024-A-0175-S