Jira Server/Data Center の制限付きリモートファイル読み取り (CVE-2021-26086)

medium Nessus プラグイン ID 187096

概要

リモートの JIRA アプリケーションは、パストラバーサルの脆弱性の影響を受けます。

説明

リモートホストで実行されている Atlassian JIRA アプリケーションは < 8.5.14、8.6.0 < 8.13.6 もしくは 8.14.0 < 8.16.1 です。
したがって、/WEB-INF/web.xml エンドポイントに影響を及ぼすパストラバーサル脆弱性の影響を受けます。攻撃者はこの脆弱性を悪用して、特定のファイルを読み取る可能性があります。

ソリューション

Jira Server/Data Center を 8.5.14、8.13.6、8.16.1、8.17.0 以降にアップグレードしてください。

参考資料

https://jira.atlassian.com/browse/JRASERVER-72695

プラグインの詳細

深刻度: Medium

ID: 187096

ファイル名: jira_cve-2021-26086.nbin

バージョン: 1.11

タイプ: remote

ファミリー: Web Servers

公開日: 2023/12/19

更新日: 2024/6/24

設定: 徹底したチェックを有効にする

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Low

スコア: 2.2

CVSS v2

リスクファクター: Medium

基本値: 5

現状値: 3.9

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS スコアのソース: CVE-2021-26086

CVSS v3

リスクファクター: Medium

基本値: 5.3

現状値: 4.8

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:jira

除外される KB アイテム: Settings/disable_cgi_scanning

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

Nessus によりエクスプロイト済み: true

パッチ公開日: 2021/8/21

脆弱性公開日: 2021/8/21

参照情報

CVE: CVE-2021-26086