2022 年より前の Ivanti Endpoint Manager SU5 SQLi()SA-2023-12-19

high Nessus プラグイン ID 187976

概要

リモートホストで実行されている Ivanti Endpoint Manager は、SQL インジェクションの脆弱性の影響を受けます。

説明

リモートホストで実行されている Ivanti Endpoint Manager のバージョンは 2022 SU5 より前です。したがって、SQL インジェクション (SQLi) の脆弱性の影響を受け、内部ネットワークにアクセスできる攻撃者が任意の SQL クエリを実行し、認証なしで出力を取得する可能性があります。特定の状況では、これによりコアサーバーで RCE が発生する可能性もあります。

Nessus はこれらの問題をテストしておらず、代わりにサービスの自己報告されたバージョン番号にのみ依存しています。

ソリューション

Ivanti Endpoint Manager 2022 SU5 以降への更新

参考資料

https://forums.ivanti.com/s/article/CVE-2023-39336-Full-details

https://forums.ivanti.com/s/article/SA-2023-12-19-CVE-2023-39336

プラグインの詳細

深刻度: High

ID: 187976

ファイル名: ivanti_endpoint_manager_SA-2023-12-19.nasl

バージョン: 1.2

タイプ: local

エージェント: windows

ファミリー: Windows

公開日: 2024/1/12

更新日: 2024/5/24

サポートされているセンサー: Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: High

スコア: 7.4

CVSS v2

リスクファクター: High

基本値: 8.3

現状値: 6.1

ベクトル: CVSS2#AV:A/AC:L/Au:N/C:C/I:C/A:C

CVSS スコアのソース: CVE-2023-39336

CVSS v3

リスクファクター: High

基本値: 8.8

現状値: 7.7

ベクトル: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:ivanti:endpoint_manager

必要な KB アイテム: installed_sw/Ivanti Endpoint Manager

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2024/1/4

脆弱性公開日: 2024/1/4

参照情報

CVE: CVE-2023-39336

IAVB: 2024-B-0002-S