Atlassian Confluence 7.13 < 7.19.17 / 8.0.x < 8.4.5 / 8.5.x < 8.5.4 / 8.6.x < 8.6.2 の DoS (CONFSERVER-93623)

high Nessus プラグイン ID 188065

概要

リモートの Atlassian Confluence ホストにセキュリティ更新がありません。

説明

リモートホストで実行されている Atlassian Confluence サーバーは、7.19.17 より前の 7.13.x、8.5.4 より前の 8.0.x、または 8.6.2 より前の 8.6.x です。したがって、CONFSERVER-93623 のアドバイザリに記載されているサービス拒否 (DoS) の脆弱性の影響を受けます。この脆弱性は、Confluence Serverのcom.squareup.okio:okio-jvm の依存関係にあり、細工された GZIP アーカイブを処理するために GzipSource クラスを使用すると、DoS に対して脆弱性が発生することが知られています。これは、無効な形式の gzip バッファを解析する際に発生する可能性のある例外を GzipSource が処理していないことが原因です。

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

Atlassian Confluence バージョン 7.19.17、8.5.4、8.6.2、またはそれ以降にアップグレードしてください。

参考資料

https://jira.atlassian.com/browse/CONFSERVER-93623

プラグインの詳細

深刻度: High

ID: 188065

ファイル名: confluence_confserver-93623.nasl

バージョン: 1.2

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: CGI abuses

公開日: 2024/1/16

更新日: 2024/6/5

設定: 徹底したチェックを有効にする

サポートされているセンサー: Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: High

基本値: 7.8

現状値: 6.1

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS スコアのソース: CVE-2023-3635

CVSS v3

リスクファクター: High

基本値: 7.5

現状値: 6.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/Atlassian Confluence

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2024/1/16

脆弱性公開日: 2024/1/10

参照情報

CVE: CVE-2023-3635