Atlassian Confluence 8.0 < 8.5.4 (CONFSERVER-93833) (直接チェック)

critical Nessus プラグイン ID 189636

概要

リモートウェブサーバーは、リモートコードの実行の影響を受けるウェブアプリケーションをホストします。

説明

リモートホストで実行されている Atlassian Confluence Server で、CONFSERVER-93833 アドバイザリに記載されている脆弱性が確認されています。

古いバージョンの Confluence Data Center および Server でのテンプレートインジェクションの脆弱性により、認証されていない攻撃者が、影響を受けるインスタンスで RCE を実行する可能性があります。影響を受けるバージョンを使用しているユーザーは、早急な対応が必要です。Confluence Data Center および Server の最新のサポート対象バージョンは、この脆弱性の影響を受けません。これは最終的に通常のバージョン更新で緩和されたためです。ただし、Atlassian は、Atlassian の 1 月の Security Bulletin で概説された重要ではない脆弱性からインスタンスを保護するために、最新バージョンをインストールすることを顧客に推奨しています。

ソリューション

Atlassian Confluence Server 8.6.0、8.5.4、8.7.1 以降にアップグレードしてください。

参考資料

https://jira.atlassian.com/browse/CONFSERVER-93833

http://www.nessus.org/u?679302f7

プラグインの詳細

深刻度: Critical

ID: 189636

ファイル名: confluence_cve_2023_22527.nbin

バージョン: 1.10

タイプ: remote

ファミリー: CGI abuses

公開日: 2024/1/26

更新日: 2024/6/5

設定: 徹底したチェックを有効にする

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: Critical

スコア: 9.5

CVSS v2

リスクファクター: Critical

基本値: 10

現状値: 8.3

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS スコアのソース: CVE-2023-22527

CVSS v3

リスクファクター: Critical

基本値: 9.8

現状値: 9.1

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:F/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/confluence

除外される KB アイテム: Settings/disable_cgi_scanning

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

Nessus によりエクスプロイト済み: true

パッチ公開日: 2024/1/16

脆弱性公開日: 2024/1/4

CISA の既知の悪用された脆弱性の期限日: 2024/2/14

エクスプロイト可能

Core Impact

Metasploit (Atlassian Confluence SSTI Injection)

参照情報

CVE: CVE-2023-22527