Ivanti Connect Secure 9.x / 22.x の認証バイパスの脆弱性 (CVE-2023-46805)

high Nessus プラグイン ID 189948

概要

リモートホストにインストールされている VPN ソリューションは、認証バイパスの脆弱性の影響を受けます。

説明

リモートホストにインストールされている Ivanti Connect Secure は 9.x または 22.x です。このため、Ivanti Connect Secure (9.x、22.x) の Web コンポーネントの認証バイパスの脆弱性の影響を受け、リモートの攻撃者がコントロールチェックをバイパスすることで制限されたリソースにアクセスする可能性があります。

ソリューション

ベンダーのアドバイザリを参照してください。

参考資料

http://www.nessus.org/u?11330e19

プラグインの詳細

深刻度: High

ID: 189948

ファイル名: ivanti_cs_CVE-2023-46805.nbin

バージョン: 1.13

タイプ: remote

ファミリー: CGI abuses

公開日: 2024/2/2

更新日: 2024/6/13

サポートされているセンサー: Nessus

リスク情報

VPR

リスクファクター: High

スコア: 7.8

CVSS v2

リスクファクター: High

基本値: 8.5

現状値: 7

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:C/I:P/A:N

CVSS スコアのソース: CVE-2023-46805

CVSS v3

リスクファクター: High

基本値: 8.2

現状値: 7.6

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N

現状ベクトル: CVSS:3.0/E:F/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:pulsesecure:pulse_connect_secure

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

Nessus によりエクスプロイト済み: true

パッチ公開日: 2024/1/10

脆弱性公開日: 2024/1/10

CISA の既知の悪用された脆弱性の期限日: 2024/1/31

エクスプロイト可能

Metasploit (Ivanti Connect Secure Unauthenticated Remote Code Execution)

参照情報

CVE: CVE-2023-46805

IAVA: 2024-A-0058-S