Atlassian Confluence < 7.19.19 / < 8.5.6 / < 8.8.0 (CONFSERVER-94236)

high Nessus プラグイン ID 191047

概要

リモートの Atlassian Confluence ホストにセキュリティ更新がありません。

説明

リモートホストで実行されている Atlassian Confluence Server のバージョンは、CONFSERVER-94236 アドバイザリに記載されている脆弱性の影響を受けます。

- バージョン 20230618 以前の JSON-Java におけるサービス拒否。パーサーのバグにより、適度なサイズの入力文字列でも、無制限にメモリが使用される可能性があります。(CVE-2023-5072)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

Atlassian Confluence バージョン7.19.18、8.5.5、8.7.2、8.8.0以降にアップグレードしてください。

参考資料

https://jira.atlassian.com/browse/CONFSERVER-94236

プラグインの詳細

深刻度: High

ID: 191047

ファイル名: confluence_confserver-94236.nasl

バージョン: 1.3

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: CGI abuses

公開日: 2024/2/27

更新日: 2024/6/5

設定: 徹底したチェックを有効にする

サポートされているセンサー: Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: Medium

スコア: 4.4

CVSS v2

リスクファクター: High

基本値: 7.8

現状値: 6.1

ベクトル: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS スコアのソース: CVE-2023-5072

CVSS v3

リスクファクター: High

基本値: 7.5

現状値: 6.7

ベクトル: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

現状ベクトル: CVSS:3.0/E:P/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/Atlassian Confluence

エクスプロイトが利用可能: true

エクスプロイトの容易さ: Exploits are available

パッチ公開日: 2024/1/31

脆弱性公開日: 2023/10/12

参照情報

CVE: CVE-2023-5072

IAVA: 2024-A-0175-S