Atlassian Confluence 6.13.0 < 7.19.20 / 7.20.x < 8.5.7 / 8.6.x < 8.8.1 (CONFSERVER-94604)

high Nessus プラグイン ID 192565

概要

リモートの Atlassian Confluence ホストにセキュリティ更新がありません。

説明

リモートホストで実行されている Atlassian Confluence Server のバージョンは、CONFSERVER-94604 アドバイザリに記載されている脆弱性の影響を受けます。

- この深刻度高の Path Traversal の脆弱性は、Confluence Data Center のバージョン 6.13.0 で生じるようになりました。この Path Traversal の脆弱性により、CVSS スコアが 8.3 で、認証されていない攻撃者が、機密性に大きな影響、整合性に大きな影響、可用性に大きな影響を与える定義できない脆弱性を悪用する可能性があります。これには、ユーザーの操作が必要です。Atlassian は、Confluence Data Center および Server のお客様には、最新のバージョンにアップグレードすることを推奨します。アップグレードができない場合は、インスタンスを指定されたサポートされている修正済みバージョンのいずれかにアップグレードしてください。Data Center Atlassian は、Confluence Data Center のお客様には、最新バージョンにアップグレードすることを推奨し、Confluence Server のお客様には、最新の 8.5.x LTS バージョンにアップグレードすることを推奨します。アップグレードできない場合は、指定されたサポート対象の修正済みバージョンのいずれかにインスタンスをアップグレードしてください (リリースノート https://confluence.atlassian.com/doc/confluence-release-notes-327.html を参照してください)。Confluence Data Center および Server の最新バージョンは、ダウンロードセンター https://www.atlassian.com/software/confluence/download-archives からダウンロードできます。この脆弱性は、Bug Bounty プログラムを通じて報告されました。(CVE-2024-21677)

Nessus はこの問題をテストしておらず、代わりにアプリケーションが自己報告するバージョン番号にのみ依存していることに注意してください。

ソリューション

Atlassian Confluence バージョン 7.19.20、8.5.7、8.8.1、またはそれ以降にアップグレードしてください。

参考資料

https://jira.atlassian.com/browse/CONFSERVER-94604

プラグインの詳細

深刻度: High

ID: 192565

ファイル名: confluence_confserver-94604.nasl

バージョン: 1.3

タイプ: combined

エージェント: windows, macosx, unix

ファミリー: CGI abuses

公開日: 2024/3/26

更新日: 2024/6/5

設定: 徹底したチェックを有効にする

サポートされているセンサー: Nessus Agent, Nessus

リスク情報

VPR

リスクファクター: High

スコア: 7.3

CVSS v2

リスクファクター: Medium

基本値: 4

現状値: 3

ベクトル: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

CVSS スコアのソース: CVE-2024-21677

CVSS v3

リスクファクター: High

基本値: 8.3

現状値: 7.2

ベクトル: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H

現状ベクトル: CVSS:3.0/E:U/RL:O/RC:C

脆弱性情報

CPE: cpe:/a:atlassian:confluence

必要な KB アイテム: installed_sw/Atlassian Confluence

エクスプロイトの容易さ: No known exploits are available

パッチ公開日: 2024/2/19

脆弱性公開日: 2024/3/19

参照情報

CVE: CVE-2024-21677

IAVA: 2024-A-0175-S